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The first time you open Word

When you open Word, 
you see two things, or 
main parts:

The ribbon, which sits 
above the document, 
and includes a set of 
buttons and commands 
that you use to do things 
in and with your 
document (like print it). 

A blank document, 
which looks like a white 
sheet of paper and takes 
up most of the window.

A new, blank document



Just start typing

In the document, look 
for the cursor, which 
tells you where the 
content you type will 
appear on the page. 
Word waits for you to 
start typing.

If you’d like to start 
typing further down the 
page instead of at the 
very top, press the 
ENTER key on your 
keyboard until the 
cursor is where you 
want to type.

The cursor – a blinking vertical line in the upper-left 
corner of the page



Just start typing

When you start typing, 
the text you type pushes 
the cursor to the right. If 
you get to the end of a 
line, just continue to 
type. The text and the 
insertion point will 
move on to the next line 
for you.

The cursor – a blinking vertical line in the upper-left 
corner of the page



Just start typing

Once you’ve finished 
typing your first 
paragraph, press the 
ENTER key to go to the 
next paragraph. If you 
want more space 
between the two 
paragraphs (or any two 
paragraphs), press 
ENTER again and then 
start typing your second 
paragraph.

The cursor – a blinking vertical line in the upper-left 
corner of the page



Just start typing

If you make a mistake 
while typing, just press 
the BACKSPACE/DELETE 
key to “erase” the 
incorrect characters or 
words.

The cursor – a blinking vertical line in the upper-left 
corner of the page



Creating a New Document

� Click on File

� Select New

� Press CTRL+N (depress the CTRL key while pressing "N") on

the keyboard.

� To create a document based on one of the templates provided

in Microsoft Word, select which one you would like to create.

� You will be shown all the template available.



Open an Existing Document

• Click the Open File button on the quick 
access bar. Choose File | Open from the 
menu option in the Ribbon. 

• Press CTRL+O on the keyboard. 

– Each method will show the Open dialog box. 
Choose the file and click the Open button



Save, print, and close your document

Backstage view, where you can save and print your 
document. 

At some point you may 
have a finely tuned 
sentence or several 
paragraphs of ideas, 
facts, or figures that you 
would regret losing if 
your cat jumped on your 
keyboard, or if a power 
failure shut your 
computer off. 

To keep your work, you 
have to save it, and it’s 
never too early to do 
that. 



Save, print, and close your document

Backstage view, where you can save and print your 
document. 

On the ribbon, you click 
the first tab, the File tab. 

This opens a large 
window called the 
Backstage, a place 
where you take care of a 
lot of things, such as 
saving you document, 
and printing it. 



Save, print, and close your document

Backstage view, where you can save and print your 
document. 

In the left column, you 
click Save. A smaller 
window, called a dialog 
box, opens. You use this 
box to tell Word where 
you want to store the 
document on your 
computer, and what you 
want to call it.

After you save your 
document, and you 
continue to type, you 
should save your work 
as you go. Shortcut Key

Ctrl+S



Save, print, and close your document

Backstage view, where you can save and print your 
document. 

Need to print? When 
you’re ready to print, 
click again the File tab 
(the first tab). In the left 
column, you click the 
Print command. A large 
window opens, and you 
click the Print button. 

Of course, you’ll need to 
have a printer hooked 
up to your computer.



Save, print, and close your document

Backstage view, where you can save and print your 
document. 

When you are through 
with the document and 
have saved your work, 
close the file. Click the 
File tab, and in the left 
column click Close. 



Typing and Inserting Text

• To enter text, just start typing! The text will appear 
where the blinking cursor is located. Move the 
cursor by using the arrow buttons on the keyboard 
or positioning the mouse and clicking the left 
button. The keyboard shortcuts listed below are also 
helpful when moving through the text of a 
document:

Move Action Keystroke

Beginning of the line HOME

End of the line END

Top of the document CTRL+HOME

End of the document CTRL+END



Selecting Text

• To change any attributes of text it must be highlighted 
first. Select the text by dragging the mouse over the 
desired text while keeping the left mouse button 
depressed, or hold down the SHIFT key on the keyboard 
while using the arrow buttons to highlight the text. The 
following table contains shortcuts for selecting a portion 
of the text:

Selection Technique

Whole word double-click within the word

Whole paragraph triple-click within the paragraph

Several words or lines drag the mouse over the words, or hold down 
SHIFT while using the arrow keys

Entire document choose Edit|Select All from the menu bar, or press 
CTRL+A



Deleting Text

• Use the BACKSPACE and DELETE keys on 
the keyboard to delete text. Backspace will 
delete text to the left of the cursor and 
Delete will erase text to the right. To delete 
a large selection of text, highlight it using 
any of the methods outlined above and 
press the DELETE key. 



Format text

There are many ways to emphasize text including bold, 
italic, and underlined formatting. 

The press release you’re 
typing announces the 
net income and price 
per share for Contoso 
Pharmaceuticals. 

You can call attention to 
this important 
information by adding 
emphasis with bold, 
italic, or underlined 
formatting. 



Format text

There are many ways to emphasize text including bold, 
italic, and underlined formatting. 

Let’s make the text bold. 
Remember the ribbon
we mentioned at the 
beginning of the lesson? 
Now’s when you’ll see 
how it’s used. 

As you can see in the 
picture, there are several 
tabs across the top. Each 
represents an activity 
area. The second tab, the 
Home tab, should be 
selected (if not, you click 
it to select it). 



Format text

There are many ways to emphasize text including bold, 
italic, and underlined formatting. 

Each tab has several 
groups of commands 
that show related items 
together. 

On the Home tab, look 
for the Font group, 
where you’ll see buttons 
and commands that 
perform a specific 
action on your 
document. For example, 
the Bold button makes 
the text bold. Or you 
can change the font 
color and size of text 
with the Font Color and 
Font Size buttons. 



Change margins

The Margins button on the Page layout tab.

Page margins are the 
blank spaces around the 
edges of the page. 
There is a 1-inch (2.54 
cm) page margin at the 
top, bottom, left, and 
right sides of the page. 

This is the most 
common margin width, 
which you might use for 
most of your 
documents. But if you 
want different margins, 
you should know how to 
change them, which you 
can at any time. 



Change margins

The Margins button on the Page layout tab.

You also use the ribbon 
to change margins, 
except you work from 
the Page Layout tab. 

First you click it to select 
it, and then, in the Page
Setup group, you click 
Margins. You’ll see 
different margin sizes, 
shown in little pictures 
(icons), along with the 
measurements for each 
of the margins. 



Change margins

The Margins button on the Page layout tab.

The first margin in the list is 
Normal, the current margin. 
To get narrower margins, you 
would click Narrow. If you 
want the left and right 
margins to be much wider, 
click Wide. 

When you click the 
margin type that you 
want, your entire 
document automatically 
changes to the margin 
type you selected. 



Change margins

The Margins button on the Page layout tab.

When you choose a 
margin, the icon for the 
margin you chose gets a 
different color 
background. 

If you click the Margins
button again, that 
background color tells 
you which margin size 
has been set for your 
document.



Moving around in the document

Move the cursor to another location by moving the 
pointer and then clicking, or by using the keyboard.

Imagine, in this picture, 
that you want to type a 
new sentence in the first 
paragraph between 
“civilization” and 
“During”.

The cursor (the vertical 
line) is at the end of the 
second paragraph, after 
the word "assistance." 
To type anywhere else in 
the document, you need 
to move the cursor to 
that place.



Moving around in the document

Move the cursor to another location by moving the 
pointer and then clicking, or by using the keyboard.

Here are a couple of 
ways to do that:

• With your mouse, 
move the cursor just 
to the left of “During,” 
and then click to 
insert the cursor. 
Then start typing. 
Or…

• Press the UP ARROW   
on your keyboard to 
move the cursor up 
one line at a time. 
Then press the LEFT  
ARROW to move 
the cursor left, one 
character at a time. 



Use the scroll bar

The scroll bar.

But if your document is 
getting long, it may not 
be practical to have to 
continuously press the 
arrow keys to move up 
or down the document. 
Instead, use the scroll 
bar.



Use the scroll bar

Here’s how it works:

The scroll bar is on the 
right side of the window.

To use it, click the scroll 
box, and then drag it up 
or down to move 
through a document 
without moving the 
cursor. 

Or click the single scroll 
arrows at either end of 
the scroll bar to move up 
or down. 

The scroll bar.



Fix spelling and grammar mistakes

Wavy lines like these warn you of spelling and 
grammar mistakes.

As you type, Word will 
warn you if make 
spelling or grammar 
mistakes by inserting a 
wavy red, green, or blue 
underline beneath the 
text that it thinks is an 
error.

Red underline: This 
indicates either a 
possible spelling error 
or that Word doesn’t 
recognize a word, such 
as a proper name or 
place. 



Fix spelling and grammar mistakes

Wavy lines like these warn you of spelling and 
grammar mistakes.

Green underline: Word 
thinks that grammar 
should be revised. 

Blue underline: A word 
is spelled correctly but 
does not seem to be the 
correct word for the 
sentence. For example, 
you type “too,” but the 
word should be “to.” 



Fix spelling and grammar mistakes

Wavy lines like these warn you of spelling and 
grammar mistakes.

You right-click an 
underlined word to see 
suggested revisions.

Click a revision to 
replace the word in the 
document and get rid of 
the underlines. 



Fix spelling and grammar mistakes

Wavy lines like these warn you of spelling and 
grammar mistakes.

A note of caution about 
green and blue 
underlines: Word is 
really good at spelling, 
which is pretty 
straightforward most of 
the time. But grammar 
and correct word usage 
take some judgment.

If you think that you are 
right, and Word is wrong, 
then you can right-click 
the word and ignore the 
suggested revisions and 
get rid of the underlines.



Move text by using Copy/Cut and Paste

Don’t delete and retype – use Cut and Paste. 

What if you need to 
move some text around 
in the document? You 
don’t need to delete it 
and type it again where 
you want it. Instead, just 
use Copy/Cut and Paste.

For instance, in the first 
paragraph, you decide 
that the fourth sentence 
should be the last 
sentence in the 
paragraph.



Move text by using Copy/Cut and Paste

Don’t delete and retype – use Cut and Paste. 

Select the sentence you 
want to move, as shown 
in the picture.

Move the cursor to the 
end of the paragraph, 
where you want the 
sentence to appear (after 
the dot formatting 
mark).

On the ribbon, on the 
Home tab, Click Cut 
(     ) or Copy

On the Home tab, in the 
Clipboard group, click 
Paste (     ).



Undo!

The Undo button on the Quick Access Toolbar. 

You’ve moved the 
sentence, but now that 
you look at it, you’re not 
happy with the change. 
Fortunately, you don’t 
have to go through the 
entire cut-and-paste 
process again to move 
the sentence back to its 
original place. Instead, 
use Undo. 

On the Quick Access 
Toolbar at the very top 
of the window, click the 
Undo button (     ). 



Undo!

The Undo button on the Quick Access Toolbar. 

This will undo the last 
action you took, which 
in this case was pasting 
the sentence in the new 
location. 

Click the Undo button 
again to undo the 
previous action, which in 
this case was cutting the 
sentence from its 
original location. Now 
your sentence is back in 
its original location.



Line spacing

Changing line spacing in a document.

You can adjust how 
much space is between 
lines of text. If you’d like 
more or less space 
between lines 
throughout a document, 
or in a selected area of 
text, such as in a letter 
address, it’s easy to 
change the spacing. 



Line spacing

Changing line spacing in a document.

To change the line 
spacing for an entire 
document, you need to 
select all the text in the 
document by pressing 
CTRL+A. 

To change line spacing 
for a single paragraph, 
you can just place the 
cursor inside the text; 
you don’t have to select 
the text.



Line spacing

Changing line spacing in a document.

Then, on the Home tab, 
in the Paragraph group, 
click Line Spacing (      ). 

A check mark in the list 
tells you what the 
current line spacing is. 
Click the new line 
spacing you want.



Align text left, center, or right

The Align buttons.

Horizontal alignment 
determines the 
appearance and 
orientation of the edges 
of the paragraphs.

Text can be left-aligned, 
which means the left 
edge of the text is flush 
with the left margin; 
right-aligned; centered; 
or justified, which 
means it’s aligned 
evenly along the left 
and right margins.



Align text left, center, or right

The Align buttons.

The most common 
alignment is left-
aligned, but you can 
change it to whatever 
you want, for a single 
paragraph, a set of 
paragraphs, or the 
entire document.

For example, in many 
documents, titles are 
centered in the middle 
of the page.



Align text left, center, or right

The Align buttons.

Select the text that you 
want to align, or press 
CTRL+A to select all the 
text in the document. 

Then, on the Home tab, 
in the Paragraph group, 
click Align Left (     ) or 
Align Right (     ), 
Center (     ), or Justify
(     ).



Bulleted and Numbered Lists

• Click the Bulleted List button or Numbered List Then, on 
the Home tab, in the Paragraph group, click 

• Type the first entry and press ENTER. This will create a new 
bullet or number on the next line. If you want to start a new 
line without adding another bullet or number, hold down 
the SHIFT key while pressing ENTER. 

• Press Tab to make the bullet/number as sub-point.
• Continue to typing entries and press ENTER twice when 

you are finished typing to end the list. 



Tables

• Tables are used to display data and there 
are several ways to build them in Word. 
Begin by placing the cursor where you 
want the table to appear in the document 
and choose the following methods

• select Insert | Table | Insert Table from 
the Ribbon. Select the number of rows and 
columns for the table and click OK. 



Inserting Rows and Columns

• Once the table is drawn, insert additional rows by placing the cursor in the 
row you want to be adjacent to. Select Table Tools | Layout | Insert Above 
or Insert Below. Or, move the cursor to a row and right-click with the mouse. 
Choose Insert | Insert Rows above or Insert rows below from the shortcut 
menu.

• Much like inserting a row, add a new column by placing the cursor in a cell 
adjacent to where the new column will be added. Select Select Table Tools | 
Layout | Insert Left or Insert Right. Or, select an entire row and right-click 
with the mouse. Choose Insert | Insert Columns to the left or Insert 
Columns to the right from the shortcut menu.



Moving and Resizing a Table

• A four-sided moving arrow and open box resizing handle will appear on the 
corners of the table if the mouse is placed over the table. Click and drag the 
four-ended arrow to move the table and release the mouse button when the 
table is positioned where you want it. Click and drag the open box handle to 
resize the table. Change the column widths and row heights by clicking the cell 
dividers and dragging them with the mouse.



Adding Clip Art

• To add a clip art image from the Microsoft 
library to a document, follow these steps

• Select Insert | Picture/Clip Art from the 
ribbon.  Search for the picture and click on the 
right side of the Picture and select Insert. The 
picture will be inserted to your document.



Inserting Header/Footer/Page number

• Click on Insert  option from the Ribbon.

• From the Header and Footer Tab You can 
insert header/footer/page number to your 
document



Find text

• You can quickly search for every 
occurrence of a specific word or phrase.

• On the Home tab, in the Editing group, 
click Find. Or press CTRL+F.

• The Navigation pane opens.
• In the Search Document box, type the 

text that you want to find. 
• Click a result to see it in your document, 

or browse through all the results by 
clicking the Next Search Result and 
Previous Search Result arrows.



Find and replace text

• On the Home tab, in the Editing group, 
click Replace.

• In the Find what box, type the text that 
you want to search for and replace.

• In the Replace with box, type the 
replacement text.

• Click Find Next, and then do one of the 
following:

• To replace the highlighted text, click 
Replace.

• To replace all instances of the text in your 
document, click Replace All.

• To skip this instance of the text and 
proceed to the next instance, click Find 
Next.



Change the capitalization of text

• You can change the capitalization of words, sentences, or 
paragraphs by doing the following:

– Select the text that you want to change the case of.

– On the Home tab, in the Font group, click Change 
Case (as shown in the diagram), and then click the 
capitalization option that you want.

– To capitalize the first letter of a sentence and leave all 
other letters as lowercase, click Sentence case.

– To exclude capital letters from your text, click 
lowercase.

– To capitalize all of the letters, click UPPERCASE.

– To capitalize the first letter of each word and leave 
the other letters lowercase, click Capitalize Each 
Word.

– To shift between two case views (for example, to shift 
between Capitalize Each Word and the opposite, 
cAPITALIZE eACH wORD), click tOGGLE cASE.



Change the capitalization of text

• To change case by using a keyboard shortcut, 
press SHIFT+F3 until the style you want —
title case, all caps, or lowercase — is selected.

• To apply the small capital (Small Caps) letter 
formatting to your text, select the text, and 
then on the Home tab, in the Font group, 
click the arrow in the lower right corner. In the 
Font dialog box, under Effects, select the 
Small Caps check box. See the diagram 
below for details.

• 1- The Font group
• 2- The arrow in the lower right corner of the

Font group
• 3- The Small Caps check box


